I've got NW65sp5 cluster. I need to set up access for one user to one of
the volumes using CIFS. It worked some day before and stops. I have found
SDI key problem and generated new domain key. It helped a bit - universal
password could be set now.
The problem is in logging in. NMASMON shows error -1644 almost
immediately.

33: Create NMAS Session
33: Put attribute with ID = 2 of length 20 bytes
33: Put attribute with ID = 1 of length 56 bytes
33: Put attribute with ID = 11 of length 54 bytes
33: NCPCheckIfLocalUser: client supplied user DN
CN=smsuser.OU=CENTRALA.O=IC
33: NCPCheckIfLocalUser: checking actual user DN
CN=smsuser.OU=CENTRALA.O=IC
33: NCPCheckIfLocalUser is a local user.
33: Server thread started
33: NCP client address 10 0 124 6
33: Set net address of size 12
33: sendProxyClientInfo: not remote session
33: Free caller supplied net address
33: >>ServerGet: message size=8 queue size 0
33: >>ClientPut: message size=8 queue Size 0
33: >>ServerGet: message size=24 queue size 0
33: >>ClientPut: message size=24 queue Size 0
33: OEM
33: OEM Verb 6
33: Server Transport
33: <<ServerPut: message size=8 queue size 0
33: <<ServerPut: message size=12 queue size 8
33: >>ServerGet: message size=8 queue size 0
33: <<ClientGet: message size=8 queue Size 0
33: <<ClientGet: message size=12 queue Size 12
33: nmasEndSession: Login failed
33: Client Session Destroy Request
33: Local Session Cleared (Not Destroyed)
33: ERROR: -1644 NMAS Manager
33: <<ServerPut: session cleared
33: >>ServerGet: session cleared
33: Server thread exited

What should be checked, resolved, configured. I'm stuck

Adam