Hello

we do have a really strange problem:
ONLY the admin(!)-user can't login via LDAP.
We do have multiple NetWare 6.5 SP6 Servers and it's working on none of
them.

We tried some other users (not all of course) and all users we tried worked
fine.

The DSTrace-LOG says:
New TLS connection 0xa4465c40 from 129.133.17.141:4151, monitor = 0x632,
index = 36
Monitor 0x632 initiating TLS handshake on connection 0xa4465c40
(129.133.17.141:4151)(0x0000:0x00) DoTLSHandshake on connection 0xa4465c40
BIO ctrl called with unknown cmd 7
(129.133.17.141:4151)(0x0000:0x00) Completed TLS handshake on connection
0xa4465c40
(129.133.17.141:4151)(0x0001:0x60) DoBind on connection 0xa4465c40
(129.133.17.141:4151)(0x0001:0x60) Bind name:cn=admin,o=kabe, version:3,
authentication:simple
(129.133.17.141:4151)(0x0001:0x60) Failed to resolve full context on
connection 0xa4465c40, err = no such entry (-601)
(129.133.17.141:4151)(0x0001:0x60) Failed to authenticate full context on
connection 0xa4465c40, err = no such entry (-601)
(129.133.17.141:4151)(0x0001:0x60) Sending operation result 32:"":"NDS
error: no such entry (-601)" to connection 0xa4465c40
(129.133.17.141:4151)(0x0001:0x60) Operation 0x1:0x60 on connection
0xa4465c40 completed in 0 seconds
Monitor 0x632 found connection 0xa4465c40 ending TLS session
(129.133.17.141:4151)(0x0000:0x00) DoTLSShutdown on connection 0xa4465c40
Monitor 0x632 found connection 0xa4465c40 socket closed, err = -5871, 0 of 0
bytes read
Monitor 0x632 initiating close for connection 0xa4465c40
Server closing connection 0xa4465c40, socket error = -5871
Connection 0xa4465c40 closed

One more hint: i think it's since we played around with LUM (Linux User
Management).

Any Ideas?

Thanks
Andrej