When migrating bundles from zenworks 7 the OS version requirements change so that the bundle cannot be installed anymore on Windows XP.

1. create a random bundle (app) on zenworks 7
2. give it the OS version requirement Windows 2000/XP=5.1
3. this translates to 5.1.x.x in zenworks 7

note: the app installs fine with zenworks 7 on windows xp

4. migrate this app to zenworks 10
5. note that the version requirements changed to
6. note that windows xp has version 5.1.2600.x

result: this app fails requirements on windows xp with zenworks 10 client

We have may bundles with this requirement and want to keep this (versions lower are not allowed and versions higher (windows 2003/vista) are also not allowed). Of course we do not want to change all bundle properties after migration...