I'm having trouble getting rug to do anything today on my oes2 box, although status shows running. I just checked SPident -vv and it came up with a few out of date perl packages, then this disconcerting message at the bottom:

"CONCLUSION: No supported Product/ServicePack found at all! (at least one conflict has been detected everywhere)"

Earlier today, I was trying to install sep sesam to test it and got odd error messages about not having the correct version of java installed, even though I have 1.4.2. I installed 1.5.0 through the online update. Maybe that hosed it. Any thoughts?