Can I uninstall Java 1.4.2 from my OES2 box? I get a lot of dependency errors from imanager, etc. when I start to go through uninstalling 1.4.2, so I stopped. Since I'm running 1.5, I'd really like to get rid of the older one if possible.