We have a very old version of GroupWise Messenger. Can I upgrade Messenger
1.0.3 directly with v2SP3? Will the 1.0.3 client work with v2SP3? Can't
seem to find these answers in any of the documentation or readme files.

Thanks,
Stephanie