I can start it manually with "rcpure-ftpd start", I can start it by typing "/etc/init.d/pure-ftpd start" in terminal, but it doesn't start when the server starts, and if I simply run the /etc/init.d/pure-ftpd script I get the error that you have to put the usage parameter ("start") after it.

It's like the "start" parameter is missing from the script or something.