I have a Linux ZCM 10 server which I believe was installed from the
10.0.1 DVD. If I determine the version by using:

rpm -q novell-zenworks-core server

the result shows 10.0.1-1

However, if I go to System Updates and look at Status Details, I get
the message:

Update for ZCM (10.0.2) - REQUIRES 10.0.1 update to be applied first.
See TID 3407754 at www.novell.com/support.

How do I move to 10.0.2 on my ZCM server without screwing things up?
With the automated update "in progress", do I dare try to do the
manual update for 10.0.1 to 10.0.2 (just released)? Am I really at
10.0.1, or do I need to manually update this as well?

It's on a production server, so I want to make sure I don't damage the
setup. Thanks in advance for any suggestions.