I've just updated my zlm72 to HP5 and am now trying to update it to
zlm72 ir1 HP3 :)

However, when I follow the instructions, and do the zlmmirror m -c
zlmhotpatch.conf it says:
Error: The catalog "ZLM72-IR1-Hot-Patch" was not found on the remote server.


I did run: rug reg 2 zlm... (and my RCE service is on 2).

Any hints as to what I'm doing wrong here?

thank you in advance.

/Klavs Klavsen