Hi guys,

I just upgraded my zlm72 to hp5 (ie. IR1), but my sles10sp1 clients
still say:
Could not add 'https://zenworks.mydomain.dk': No suitable service
types could be found

a rug ping on the zenworks server, says v7.2.1 - no mentioning of IR1 or
Hot Patch anything.

I'm working on getting it to zlm 7.2 HP3 (see other thread about this :)
- but as I understand it, sles 10 sp1, should work with ir1 without any
further hotpatches, right?

Thank you in advance.