I have exactly the same symptoms as btimber in the thread above. Using the
migfiles command:
"migfiles -s <source server IP> -v TEST -V TEST -n -i" I am prompted for a
user FDN which I supply:
"cn=<adminuser>,ou=<ouName>,o=<OrgName>" and the password.

It thinks for a few seconds, then displays:
to which I type in the password again, and it responds:
nbackup: Connection denied

I have tried this with two different users with S rights to the server
container. I performed the same identical operation on a different pair of
servers (NW 6.5 SP 6 to OES2) in a different context in the tree, and it
worked perfectly.

Note, if I enter bad information for the user (fat-finger the "cn= . .
..etc." entry), I immediately get an "Authentication failed" message from

Both servers are in the same context in the tree, both have replicas of
their partition.

SMS seems to be running find on both servers - same versions as on the
servers that did work.

SLP is configured using Novell SLP and an existing directory agent.

I am running out of things to check. Anybody have any suggestions?


Dennis R. Crowther, CNE