Hello, I recently updated Zenworks 7 to ir1 on my oessp2.
I used the command suggested in the readme : rpm -Fvh *.rpm in the zenworks directory.
Now I'm unable to login to netstorage :(
I believe the problem is that zenworks updated the novell-xtier component's which are used when using zenworks as middle-tier server but we have not configured middle-tier on our server.
Novell Documentation

What should I do now, downgrade the novell-xtier component's?

Comment's are welcome.