So all our servers are now OES SP2, and at some point in time we will roll out new servers that will be OES2. We want to roll out iFolder now. Does the version of iFolder I install have any impact on the near term planning of OES rollout?

Is there any relationship of the version of iFolder to the version of SLES? In other words, iFolder 3.X, iFolder 3.6, will work on SLES 9, or SLES 10?