I successfully upgraded the server from 10.0.1 to 10.0.2 but the ZENworks
Adaptive Agent Properties show:

Bundle Module 10.0.1.0 Running
Content Distribution Point 10.0.1.0 Disabled
Inventory Module 10.0.2.0 Running
Policy Module 10.0.1.0 Running
Remote Management Module 10.0.0.0 Running

Should they all show 10.0.2.0?