Hi guys,

Just noticed that my zenworks server couldn't connect to any of my
sles10sp1 servers. I found that zmd.conf (which on sles10sp1 is at
/etc/zmd/zmd.conf) was set by default to:

This makes it listen on port 2544 on localhost only.

It needs to be bind-ip= (blank after=) right - or is there a better
setting, security-wise?

I need zenworks to be able to talk to zmd - but I would like it, if I
could limit which IP's get to connect to that port - does zmd support