over that last few days when I have border manager running I have high
processor utilization and other odd occurrences. I am using NBM 3.9 on
NW6.5.7 and Transparent Proxy. if I unload all NBM processes my utilization
stays around 2%, I know obviously that NBM will cause utilization to go up,
but to 90% and above is a little extreme. it would also seem that on the
proxycfg screen if I choose option 18 it should show me the configuration
options in proxy.cfg, but all I see is a blank screen, and I am using
Craig's Proxy cfg file so I know there are some options in there. I will now
include some parts of the logs.

here is a excerpt from the abend log
************************************************** ***********************
Novell Open Enterprise Server, NetWare 6.5
PVER: 6.50.07

Server NBM_CAMPUS1 halted Tuesday, February 12, 2008 3:53:30.174 pm
Abend 1 on P00: Server-5.70.07: Double Fault Processor Exception (Error code
00000000)

Registers:
CS = 0008 DS = 0023 ES = 0023 FS = 0023 GS = 0023 SS = 0010
EAX = 00000000 EBX = 410F9762 ECX = 00000002 EDX = 00000000
ESI = 89F57132 EDI = 00000000 EBP = 410F9030 ESP = 410F9000
EIP = 8AC842F5 FLAGS = 00010297
DS.NLM|_ValidateDelimiters2:
8AC842F5 55 PUSH EBP
EIP in DS.NLM at code start +000EA2F5h

The violation occurred while processing the following instruction:
DS.NLM|_ValidateDelimiters2:
8AC842F5 55 PUSH EBP
8AC842F6 89E5 MOV EBP, ESP
8AC842F8 53 PUSH EBX
8AC842F9 56 PUSH ESI
8AC842FA 57 PUSH EDI
8AC842FB 8B4508 MOV EAX, [EBP+08]
8AC842FE 668B5010 MOV DX, [EAX+10]
8AC84302 89C3 MOV EBX, EAX
8AC84304 6685D2 TEST DX, DX
8AC84307 7526 JNZ 8AC8432F



Running process: BRDSRV NLM 9 Process
Thread Owned by NLM: BRDSRV.NLM
Stack pointer: 43040018
OS Stack limit: 410F9060
Scheduling priority: 67371008
Wait state: 3030070 Yielded CPU
Stack: 8AC8586A (DS.NLM|TranslateRDN+78)



************************************************** ***********************
and an exerpt from the server health logs

Cache Performance on server NBM_CAMPUS1 was in a SUSPECT State
Current Value - N/A
Peak Value - N/A
Max Value - N/A
Current SUSPECT threshold = N/A and Critical threshold = N/A
Current SUSPECT trigger delay = 60 and Critical trigger delay = 120


Available ECB's on server NBM_CAMPUS1 was in a SUSPECT State
Current Value - 4
Peak Value - 2 *
Max Value - 10000
Current SUSPECT threshold = Less than 10 ECB's and Critical threshold = Less
than 2 ECB's
Current SUSPECT trigger delay = 30 and Critical trigger delay = 60

Virtual Memory Performance on server NBM_CAMPUS1 was in a SUSPECT State
Current Value - N/A
Peak Value - N/A
Max Value - N/A
Current SUSPECT threshold = N/A and Critical threshold = N/A
Current SUSPECT trigger delay = 45 and Critical trigger delay = 120


CPU Utilization-0 on server NBM_CAMPUS1 was in a BAD State
Current Value - 99
Peak Value - 100
Max Value - 100
Current SUSPECT threshold = More than 85 % Utilization and Critical
threshold = More than 95 % Utilization
Current SUSPECT trigger delay = 60 and Critical trigger delay = 120
************************************************** *************************
I haven't had this problem until the last couple of days, so I am not sure
of what is happening. I have also noticed that sites such as Google video,
youtube, and msn video run their video over port 80, so I added exclusions,
but that doesn't seem to be changing the fact that I am still caching data
from those sites.