We are running NW 6.5.7, and have 2 pools, Sys and Data. The Sys Pool
is all located on the server array controller. The Data Pool spans the
server array controller and an iSCSI SAN. Last night we received the
following error during backup:

18.02.2008 16.04.40 : COMN-3.25-1196
Severity = 4 Locus = 3 Class = 0
NSS-3.00-5002: Pool PEDCO2/DATA is being deactivated.
An error (20012(PEDCOEA.c[510])) at block 25440260(file block
-5440260)(ZID 1) has compromised volume integrity.

This may not be exact, as the server abended when I tried to unload the
backup agent.

I rebooted the server, and DATA would not mount:
Volume DATA could NOT be mounted. Some or all volume segments
cannot be located. If this is an NSS volume, the pool may need
to be activated using the command nss /poolactivate=poolname.

I tried activating the pool, but got the following:

Feb 19, 2008 8:00:08 am NSS<COMN>-3.26-690: comnPool.c[1511]
Pool data not found. To see a list of pools type NSS /pools.

nss /pools shows only SYS.

In NoRM, the local partitions that were part of the Data pool show up,
but with no pool associated to them.

We found the iSCSI SAN had failed, and it is in the process of
rebuilding. The question is whether the pool can be rebuilt after the
SAN finishes doing its thing. Any thoughts?