I get this error when I try to configure a user source. I have updated to 10.0.2 and I still get this error. Is there something that I am missing?

Thanks,

Peter