I am using YUP to mirror updates for SLES 10 SP1. I have this working fine. If I edit the YUP config file and change the YUP_PRODUCTS to OES2 and remove SP1 from the YUP_Subversions, I can also download the OES2 online updates. However, I cannot figure out the correct syntax for those to products to run at the same time. Any ideas? I've tried "SLES10 OES2" in products and "SP1" in subversions and it will not work for the OES2 updates. Any help is appreciated! Melissa