I purchase a SLA agreement with novell. Included in this package was the
Zenworks suite 7. I installed Admin Studio version 7 for Zenworks.
How ever, I can't complete the installation because novell can't supply
me the correct version number. Where do I go to get real help. Thanks
for any help!!!!!!!!!!!
Also, I contact Macromedia and they tell me it is a novell problem.