New install of ZCM 10.0.1. Trying to use the migration utility to convert an application from ZFD 7sp1. It fails. Here is the log:

Migrating cn=Zen Ten Test App #1 - Printer Control,ou=Zen,o=GRPS to /~bundles~/Zen Ten Test App #1 - Printer Control
Migrating from GRPS tree to GRPS zone
Found a stream that requires MSI creation Copy Files
Removed directory and all its contents: C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\
Copied \\speed_racer\vol1\snapshot\PrinterControl\1.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\1.f il
Copied \\speed_racer\vol1\snapshot\PrinterControl\2.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\2.f il
Copied \\speed_racer\vol1\snapshot\PrinterControl\3.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\3.f il
Copied \\speed_racer\vol1\snapshot\PrinterControl\13.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\13. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\14.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\14. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\15.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\15. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\16.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\16. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\17.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\17. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\18.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\18. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\43.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\43. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\45.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\45. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\46.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\46. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\47.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\47. fil
Copied \\speed_racer\vol1\snapshot\PrinterControl\48.fil --> C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\48. fil
Found Source Path Macro - Replacing with C:\Documents and Settings\michelsr\Local Settings\Temp\03AE26F2087941BF9DFACEF0A6DDEE13\
Success: Converted App Object (cn=Zen Ten Test App #1 - Printer Control,ou=Zen,o=GRPS) to AXT file
Could not locate Admin Studio's AOTAXT Converter. The converter is required to covert an AOT/AXT file to an MSI package. Using C:\Program Files\macrovision\adminstudio\8.5\Converter for ZENworks\AxtAotConv.exe to locate aotaxtconv.exe
Migration failed for cn=Zen Ten Test App #1 - Printer Control,ou=Zen,o=GRPS
Migration of this object took: 0 hours, 0 minutes, 2 seconds, 32 milliseconds

I installed the Admin Studio 8.5 that comes with ZCM 10.0.1 on the machine where I'm running the migration utility. But I don't see either the axtaotconv.exe or the aotaxtconv.exe that the above log is referring to.

Any ideas?