Edison Ortiz wrote:

> > Users have no
> > administrative rights to the workstations,

>
> You need to modify the local security policy and allow 'users' to
> modify the workstation time. If you don't want them to modify the
> workstation time, you need to turn off 'SET STATION TIME' within
> Novell Client Properties, Advanced Settings.


Strange date to this post, but. . . I did turn it off and rebooted.
No change.

--