Hi All

We currently running about 40 nw65sp6 servers and need to go to SP7. My question is does sp7 works with edir 8.7.3 or do I need to upgrade to edir 8.8?

Thanks

Frans Smit