I was just created an iPrint map. When I browse to the map and click on a printer to install it I get the following error message:

ErrorCode: 6

Error message: The response from the server contains an invalid IPP version.

Error group: iPrint Message
Error code: 6

I have looked all over for information on this error and haven't found a single thing. What is this error supposed to be telling me?

I installed the iPrint client from the same server that the map is on/created on. I have created a test map in the past with success, but it was prior to server migrations, updates, etc.

Any insight would be helpful.