I am testing the Novell Groupwise Gateway for Exchange SP2. I have already tested the API Gateway but wanted to try the newer version because it will be supported for awhile. I downloaded the install and went through all the instructions. I am using Groupwise 7.0.1 and Exchange 2003. The install went fine and the configurations are correct but I must be missing something. When I go to start the Gateway Application it starts then stops. I checked on the GW MTA and it says the link is Closed. The reason the link it closed it says can't create directories. I checked the Gateway application and it shows Groupwise link closed and other link Open. I logged into a ws as the same user to check the rights and I was able to create a new directory in the domain directory. I changed the logging to verbose on the Exchange Gateway to see if I can see an error and it says trying to re-establish GW link.


03-11-08 10:17:53 0 Begin Configuration Information
03-11-08 10:17:53 0 Platform= Windows 2003 (TM) Version 5.2 (Build 3790) Serv
ice Pack 2
03-11-08 10:17:53 0 Domain and gateway= VMDomain.Exchange_Gateway1
03-11-08 10:17:53 0 Foreign Name= <none specified>
03-11-08 10:17:53 0 Description= <none specified>
03-11-08 10:17:53 0 Alias Type= Exchange
03-11-08 10:17:53 0 Root Directory= \\VMNW65\data\VMDOMAIN\wpgate\Exchange_Ga
teway1
03-11-08 10:17:53 0 Work Directory= \\VMNW65\data\VMDOMAIN\wpgate\Exchange_Ga
teway1\000.prc\gwwork
03-11-08 10:17:53 0 Log File= \\VMNW65\data\VMDOMAIN\wpgate\Exchange_Gateway1
\000.prc\0311log.001
03-11-08 10:17:53 0 Directory ID= exc367d
03-11-08 10:17:53 0 Directory Synchronization= NO
03-11-08 10:17:53 0 Directory Exchange= NO
03-11-08 10:17:53 0 Accounting= YES
03-11-08 10:17:53 0 Access Control= NO
03-11-08 10:17:53 0 Convert GroupWise Status to Messages= NO
03-11-08 10:17:53 0 Outbound Status Level= OPEN
03-11-08 10:17:53 0 Log Level= Verbose
03-11-08 10:17:53 0 Log Max Age= 7 days
03-11-08 10:17:53 0 Log Max Space= 1024 kb
03-11-08 10:17:53 0 Enable Recovery= YES
03-11-08 10:17:53 0 Retry Count= 10
03-11-08 10:17:53 0 Retry Interval= 60 seconds
03-11-08 10:17:53 0 Failed Recovery Wait= 3600 seconds
03-11-08 10:17:53 0 Network Reattach Command= <none specified>
03-11-08 10:17:53 0 Correlation DB Enabled= YES
03-11-08 10:17:53 0 Correlation DB Age= 14 days
03-11-08 10:17:53 0 Correlation DB Directory= \\VMNW65\data\VMDOMAIN\wpgate\E
xchange_Gateway1
03-11-08 10:17:53 0 Send/Receive Cycle= 2 minutes
03-11-08 10:17:53 0 Minimum Run= 0 minutes
03-11-08 10:17:53 0 Idle Sleep Duration= 30 seconds
03-11-08 10:17:53 0 Snap Shot Interval= 10 minutes
03-11-08 10:17:53 0 Time Zone= PST
03-11-08 10:17:53 0 GMT Offset= -8 hours, 0 minutes
03-11-08 10:17:53 0 Hemisphere= NORTH
03-11-08 10:17:53 0 Daylight Saving Change= 1 hours, 0 minutes
03-11-08 10:17:53 0 Daylight Saving Begin= 4/6 (month/day)
03-11-08 10:17:53 0 Daylight Saving End= 10/26 (month/day)
03-11-08 10:17:53 0 Procedure ID= 000
03-11-08 10:17:53 0 SNMP On
03-11-08 10:17:53 0 Gateway Build Timestamp: Wednesday, April 25, 2007 15:30:38
03-11-08 10:17:53 0 GWIN.DLL Build Timestamp: Wednesday, April 25, 2007 15:32:2
4
03-11-08 10:17:53 0 GWOUT.DLL Build Timestamp: Wednesday, April 25, 2007 15:33:
50
03-11-08 10:17:53 0 Startup Switches= /Home-\\VMNW65\data\VMDOMAIN\wpgate\Exc
hange_Ga
03-11-08 10:17:53 0 teway1 /rt-1 /st-1 /group /Custom /appl
03-11-08 10:17:53 0 End Configuration Information
03-11-08 10:17:54 0 Checking the correlation DB
03-11-08 10:17:54 0 Correlation DB check complete
03-11-08 10:17:54 0 The gateway is attempting to reestablish the GroupWise link