Ok, so I'm a new ZCM10 user, and I have on my server vulnerabilities that were downloaded, and also bundles, that appear to be the same as the vulnerabilities. For example, I see under bundle, ZPM folder, "MS08-001 941644 Vulnerabilities in Windows TCPIP 000004D1" (and ,,4D2-4D6) and under vulnerabilities I see "MS08-001 941644 Vulnerabilities in Windows TCP/IP". I understand the vulnerabilities apply to certain managed devices, whereas the bundles appear in the folder as a current patch, regardless if they apply to any of my managed devices or not. My question is do the vulnerabilities use the bundles for the install? What's the difference between deploying the vulnerabilities versus installing the bundles?

Just wondering.....