Hi, running a NW65SP7 (fully patched to date as per Novell download site) on
a Dell PowerEdge 2900 with a single quad-core CPU and 8GB RAM. It's been in
production for about a week and a half (was upgraded from a NW51SP7 server
on older hardware).

The Dell server is patched up until about mid-February, I see some new
updates for BIOS and controller firmware, but nothing listed in the fixes
discusses crashes.

Today shortly before 3pm the server just froze up completely. Could not do
CTRL-ALT-ESC, nor SHIFT-SHIFT-ALT-ESC, even the numlock key wouldn't cause
the light to go on and off. Could not PING the server. The server screen
was completely blank (can't swear that there was no cursor flashing in top
left corner, don't think there was...).

I've attached a clip of the ABEND.LOG and I include 3 abends, the latter 2
are from today. The one at 2:24pm shows one of my GroupWise POA's (702HP1a)
crashing in its' address space, it restarted automatically as per the way
it's loaded into protected memory. The one at 2:44pm seems to be right
before the freeze up, I can't say if it's directly related as it's possible
with that kind of freeze up that nothing was written to ABEND.LOG, but the
fact it shows the server as halted makes it most likely.

I include also one from March 9th which is another instance of that same POA
crashing (and then restarting). I include both as the crash is different on
the one from today, and given that it happened about 20 minutes prior to the
freeze abend, thought it may be related.

Any ideas?

I've seen some postings and TID's related to commenting out ACPIDRV.PSM,
which I do have loaded (was default from the NW65SP7 pre-migration install).
Should I be considering doing this if it jams up again, and if so what are
the negatives with not loading ACPIDRV.PSM?

Thanks as usual