We use Novell DNS running on NW65 SP7. Each of our WAN sites has a
"primary" local DNS server, and a single server at our headquarters
acts as "secondary" for all sites.

About two months ago, we started getting unusual errors on some of the
remote servers:

At one site:

error: Unable to get Journal Log attribute or SOA sr. no. with error
67
error: Unable to get the JL attribute and SOA serial number from
eDirectory, error value : (result code text not available)
error: Unable to get Journal Log attribute or SOA sr. no. with error
66
error: Unable to get the JL atribute and SOA serial number from
eDirectory, error value : (result code text not available)

At another site:

error: Unable to get an attribute[DNIP:Zone options] value from
directory with error 25
error: Unable to get an attribute[DNIP:Zone options] value from
directory with error 56

At yet another site:

error: Unable to get the RR values with error -601 while updating the
RRSet: Vista-test.rsc_nationalvision_com.RSC.Vista for deletion
error: Unable to get the RR values with error -601 while updating the
RRSet: trayupdt.rsc_nationalvision_com.RSC.Vista for deletion

The first two worry me. They seem to indicate a problem with
eDirectory, but DSREPAIR doesn't turn up any problems. The last one
looks more cosmetic, but I don't know how to make it go away.

The servers are all the same:
NetWare 6.5 SP7
eDirectory 8.7.3.9 SMP
NAMED.NLM 6.06.03 September 11, 2007

Other DNS servers with the same specs aren't reporting any errors.