We are seeing an extremely high CPU utilization on our GMS on Linux. This
is a VMWare guest with 4GB of memory allocated to it and a single CPU.
Upon SSHing into the box, I see the securegatewayd process is the one that
is pegged out at 99.9% utilization. Restarting GMS usually takes care of
this for about a day, and then back up it goes. Users, so far, are
unaffected and can still sync. However, I would like to fix this, as it
doesn't seem right. Any suggestions? Anybody else seeing this behavior?
I've already tried re-installing everything from scratch, and that has not
helped. Are there any settings to tweak maybe?