Do I have to apply the HotPAtch 5 after installing a fresh ZLM7.2 IR1 version?

Do I have to apply any update ?

Thanks in advance