Weirdest issue ever!! Running GW 7.0.2 on a NW 6.5 SP 7. A user of mine
has full rights including librarian to a library. She keeps all the
documents in a shared folder so she can share it with other users and
the library is set to be her default library. She works remotely from
home and uses online mode. She claims it's faster...whatever. Anyways~!

When she tries to open a document, it gives her the 8503 Document not
found. Okay, here comes the weird part. I tried opening the same
document from my end on my computer. No problem. So, I remote her
machine, and log her out of Groupwise and log into GroupWise as me. I go
and open the document from the shared folder that she's shared with me.
Opens with no problem. I log out of GroupWise and log into GroupWise as
here and open the document. No problem. The problem just went away. I am
able to open any documents her.

So I had her try it through our Citrix server, no problems. I tried it
as her account on my computer, no problem.

Now it gets weirder. I ask her to restart her PC and try again. The
problem comes back. Again, it goes away if I login as myself and open
the documents and then let her log back in.

Anybody seen anything like this? Any ideas? I'm lost. :/