Hi all,
I hope someone in here can help me....
We're running BM38 on a NW65SP5-Server.
When we want to update to BM39 do we have to update the NW-machine, too
or does it run with SP5?
Do we need new license for BM39 or is it okay with the 3.8-license?

Thanks a lot in advance