Thsi was my steps:
1. install SLES10SP1
2. instal from the CD ZCM 10.0.1
3. Log as Administrtor in to the ZCM
Configuration | System updates |
4. Download update - OK
5. Authoriz eupdate - OK
6. install update.
After this:
Configuration | Configuration
select zcm0.myfirma.ua
And see:
Agents:
Bundle Module 10.0.1.0
Policy Module 10.0.1.0

This is OK ?

When i log from over ssh and do:
zcm0:~ # rpm -qa | grep -i zenworks
novell-zenworks-configure-server-10.0.1-1
novell-zenworks-common-libs-10.0.0.0-1
novell-zenworks-discovery-langs-server-10.0.1-1
novell-zenworks-addon-image-langs-server-10.0.0-1
novell-zenworks-zmgexplorer-10.0.1.0-0
novell-zenworks-zmgbootcd-10.0.1.0-0
novell-zenworks-inventory-server-10.0.2-1
novell-zenworks-actions-10.0.2-1
novell-zenworks-core-langs-server-10.0.2-1
novell-zenworks-zmgpxeclientfiles-10.0.2-0
novell-zenworks-system-update-server-10.0.2-1
novell-zenworks-pre_pkg-10.0.1-1
novell-zenworks-deployment-langs-server-10.0.1-1
novell-zenworks-preboot-langs-server-10.0.1-1
novell-zenworks-core-server-10.0.2-1
novell-zenworks-policies-server-10.0.2-1
novell-zenworks-managed-devices-server-10.0.2-1
novell-zenworks-certificate-authority-server-10.0.0-1
novell-zenworks-zmgmcast-10.0.1.0-0
novell-zenworks-zmgupdate-10.0.1.0-0
novell-zenworks-reports-server-10.0.1-1
novell-zenworks-bundle-10.0.1-1
novell-zenworks-system-update-10.0.2-8
novell-zenworks-patch-management-10.0.2-1
novell-zenworks-zencore-agent-10.0.2-1
novell-zenworks-java-links-1.5.0_11-1
novell-zenworks-jsvc-5.5.20-1
novell-zenworks-common-jars-10.0.0.0-1
novell-zenworks-inventory-langs-server-10.0.2-1
novell-zenworks-discovery-server-10.0.1-1
novell-zenworks-bundles-server-10.0.1-1
novell-zenworks-remote-management-server-10.0.1-1
novell-zenworks-addon-image-server-10.0.0-1
novell-zenworks-certificate-authority-langs-server-10.0.0-1
novell-zenworks-zmgservices-10.0.1.0-0
novell-zenworks-zmediacreator-10.0.1.0-0
novell-zenworks-reports-langs-server-10.0.1-1
novell-zenworks-policy-10.0.1-1
novell-zenworks-asset-management-langs-server-10.0.2-1
novell-zenworks-temp-extras-langs-server-10.0.2-1
novell-zenworks-version-10.0.2-1
novell-zenworks-primary-agent-10.0.2-1
novell-zenworks-tomcat-5.5.23-8
novell-zenworks-bundles-langs-server-10.0.1-1
novell-zenworks-remote-management-langs-server-10.0.1-1
novell-zenworks-zmgpolicy-10.0.1.0-0
novell-zenworks-asset-management-server-10.0.2-1
novell-zenworks-temp-extras-server-10.0.2-1
novell-zenworks-system-update-langs-server-10.0.2-1
novell-zenworks-configure-langs-server-10.0.1-1
novell-zenworks-deployment-server-10.0.1-1
novell-zenworks-preboot-server-10.0.1-1
novell-zenworks-uninstall-10.0.1.0-1
novell-zenworks-zmglibs-10.0.1.0-0
novell-zenworks-zmgweb-10.0.1.0-0
novell-zenworks-policies-langs-server-10.0.2-1
novell-zenworks-managed-devices-langs-server-10.0.2-1
zcm0:~ #

This is a normal ?

Serg