One of our customers experiences problems with backup.
When loading the backupsoftware (Backup Exec 9.20) the following
error is displayed:

MPI adapter LSI_53C1030:10018 wait for doorbell ring delay expired in
phase 5,count 0!

This error is also shown when backing up.

The server is running
Novell Open Enterprise Server, NetWare 6.5
Support Pack Revision 05
Novell eDirectory Version SMP
NDS Version 10552.79 9 August 2005
Novell Small Business Suite Server

Loaded from [C:\NWSERVER\] on 31 Mar 2008 15:22:15
(Address Space = OS)
LSI Logic Common Architecture NWPA-HAM SAS/Fibre/SCSI Driver.
Version 4.01.13 30 March 2007
Copyright (c) 2000-2006 LSI Logic. All rights reserved.

WONW01:list devices
0x0001: [V024-A0-D1:0] Legacy Floppy [FLOPPY]
0x0007: [V504-A2-D0:0] HP Smart Array 641 Slot 6 ID 0 LUN 0 [HDD]
0x000D: [V025-A1-D1:0] HL-DT-ST CD-ROM GCR-8482B f/w:2.09 [CD]
0x000F: [V358-A3-D3:0] HP ULTRIUM 1-SCSI N27D [TAPE]

I tried updating the server to SP7, but then the backupunit was not
recognized by the OS, so I rolled back the update.

What can I do to resolve the problem?