Results 1 to 4 of 4

Thread: ZENWorks 10.0.2 Update

Threaded View

  1. #1

    ZENWorks 10.0.2 Update

    Hey Guys,
    I've followed ALL of the TIDS for updating through a proxy, and Manual Update Files TID 3793950. If I look in the %ZENworksHome%\share\tomcat\webapps, I can see the folders generated after placing the zenworks-update-10-0-2.war and zenworks-update-server-10-0-2.war in the folder above. I've restarted the services and nothing appears under updates. If I select download updates, I just get no updates available. I've restarted the whole server 4 or 5 times. I've properly placed the DownloadApplyUpdates.xml file downloaded from novell in the conf\loader directory. I've properly updated my hosts file on the server. I tried both zenworks-update-server


    ipaddressofserver zenworks-update-server

    in the hosts file.

    Man, am I missing something? Wasn't this supposed to be easy? I've installed 3 different ZENworks environments and every single time I have struggles with the updates. In the previous 2 attempts, I had to use the manual update files and it worked correctly, although it took something like 4 hours to complete the update.

    Last edited by mbruner1; 22-Apr-2008 at 11:41 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts