I have ZCM 10.0.1 installed on an OES2 Linux server. When trying to
image I kept getting an error on the workstation that the workstation
could not access the Preboot Server. In trying to track down the issue,
I turned off the firewall on the ZCM server, and all works fine now. So,
is ZCM supposed to automatically open the correct firewall ports? If
not, what do I need to open manually?

Timothy M. Musa
Community Consolidated School District 93
Carol Stream, IL