We are planning to migrate a two node cluster from an EMC Tier 1 SAN to an HP Tier 2 SAN.

Here is the question:
I have recreated our Tier1 cluster setup on the Tier2 using the same object names but with a _2 after the name. When I created the pool, I specified that I wanted it ACTIVE, but NOT Cluster Enabled. After the Pool, server and volumes were created, the pool shows that it IS cluster enabled. Why? and .. where can I go back and change it to NOT cluster enabled? I've looked in iManager, NORM, ConsoleOne and nssmu and can't see any place to turn OFF cluster enabling.

After we migrate the data over, we will disconnect from the Tier1 SAN, rename the objects, and cluster enable them.