OK, followed documentation from ifolder.com website. Problem is that
when I try to run the iFolder 3.5 rpm via Install Software, I get:

There are no installable providers of libflaim.so.4.1 for
ifolder3-server-3.5.7039.1-1.i586[Local packages

And if I try to run the rpm itself, I get:

libflaim >= 4.9.0 is needed by ifolder3-server-3.5.7039.1-1.i586
libflaim.so.4.1 is needed by ifolder3-server-3.5.7039.1-1.i586

I know the iFolder site states you should use libflaim.so.4.1 but where
in the world do you find it? I've searched everywhere w/o success.
Right now i do have libflaim 4.9 installed but obviously the iFolder 3.5
rpm is coded to "look" for libflaim 4.1

1. does anyone have the needed libflaim 4.1 out there?
2. know how to make the iFolder 3.5 rpm accept/coexist with libflaim 4.1?
3. Why the subterfuge?

I've installed iFolder 3.2 on OES2 in the past and it works fine but
I've been asked by a client to just use SLES10 with the open source
version of iFolder as they do not need eDir and everything else that
comes with OES2. Opinions? Options?