I followed these steps to install Zenworks Orchestrator 1.1 on SUSE 10 SP1 machine (x86_64)

1) Downloaded the ISO image from the below link

NOVELL: Downloads

ISO was downloaded to the path /root/zenworks

2) Mounted ISO image to /mnt/zenworks_iso path

# mount -o loop /root/zenworks/ SLES-10-SP1-DVD-i386-GM-zos-mini.iso /mnt/zenworks_iso/

# ls /mnt/zenworks_iso
Boot/ content media.1/ suse/ --------- contents of ISO image

3) Started yast2 tool

4) Selected Add-on-Product option.

5) Selected Local Directory option and clicked Next button.

6) Selected the ISO file path i.e. /root/zenworks and clicked OK button

It displayed the following error message

Unable to create Catalog
From URL ://iso/?iso=/root/zenworks/

Few things I tried in step 6:
I tried giving the absolute path of ISO image (with ISO image check box enabled) that is
I tried giving the mounted path (with/without ISO image check box enabled) that is /mnt/zenworks_iso
Tried installing using HTTP option available in step 5.
Verified the MD5 checksum on the downloaded ISO file. It is correct.

Please let me know where I am going wrong.