I completed my migration last night, from old hardware to new, from
NW6.0 sp5 to NW 6.5sp7. For some reason my catchup file copy did not
work properly, but that is a seperate issue.

1) Before the final step, the WIKI document has you configure timesync.
I configured it like my source server, as a secondary type, did not
like it. The preflight would pass it with a warning, if I left it as a
single, but could not see timesync if I set it as secondary. Not a big
deal, but...

2) At the post migration, WIKI says to reinstall some things like the
Cert server, etc. Although the version command reported 6.5 sp7, latest
and greatest Edir, etc. attempting to install these products failed,
claiming the server was not the correct version. The only option I had
was to upgrade my OS in place. I did so, and everything worked fine.
Any ideas what may have happened?

3) I installed the groupwise 6.5 GWIA agent. Part of the checking told
me the target server could not access the internet, could not resolve
DNS. I ran inetcfg, made sure all of my networking was OK, DNS servers
set up, etc. I could ping yahoo and google no problem. Gave me thier
external address, lots of replies. GWIA install still told me the
target server could not see the internet or resolve DNS. I chose the
option to "fix it later", completed the GWIA install, and it works fine.