-OES2
-create nss-volume:
/media/nss/SYSDATA
- create folder:
/media/nss/SYSDATA/wrk/ftp1
- in the /etc/passwd change to:
ftp:x:40:49:FTP account:/media/nss/SYSDATA/wrk/ftp1:/bin/bash
- run pure-ftp

- log as:
ftp -i 192.168.252.13
Connected to 192.168.252.13.
220-Welcome to Pure-FTPd.
220-You are user number 1 of 10 allowed.
220 You will be disconnected after 15 minutes of inactivity.
Name (192.168.252.13:root): anonymous
230 Anonymous user logged in
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls
229 Extended Passive mode OK (|||60980|)
150 Accepted data connection
226-Sorry, we were unable to read [.]
226-Options: -a -l
226 0 matches total
ftp>

--
Why this ?? Where subdirectories under .../ftp1 ???
where files ???

Serg