Using an existing Zen 7 system (7.0.1), can the Zen Adaptive Agent 10 (10.0.2) be pushed out on systems without administrative rights? What is the right executable security level to use?

Thanks