Hello,

Our implementation of GMS for Linux, have seemed to work alright for a
while. Today one user started to complain about that it would take up to
30 minutes before new mail appears in the cell phone. Our implementation
is Groupwise 7.0.2 with the latest HP for Netware, and the release
version of GMS for Linux.

I am able to telnet 8191 from POA to GMS. And as I said, it seems not to
occur for all users.

This is a snip from the POA log in diagnostic mode.

11:43:11 2AB SOAP command:[getEventConfigurationRequest] requested from
172.31.132.33 User session(testuser)
11:43:11 2AB *** NEW PHYS. CONNECTION, Tbl Entry=0, Socket=10
11:43:11 242 Resetting read descriptors
11:43:12 242 Dispatched message for connection #0 protocol (SOAP)
11:43:12 2AB SOAP command:[configureEventsRequest] requested from
172.31.132.33 User session(testuser)
11:43:14 242 Dispatched message for connection #0 protocol (SOAP)
11:43:14 2AB SOAP command:[getEventsRequest] requested from
172.31.132.33 User session(testuser)
11:43:14 242 Dispatched message for connection #0 protocol (SOAP)
11:43:14 2AB SOAP command:[getItemsRequest] requested from 172.31.132.33
User session(testuser)
11:43:19 23E Received a new connection
11:43:19 24C *** NEW PHYS. CONNECTION, Tbl Entry=1, Socket=125
11:43:19 242 Resetting read descriptors
11:43:19 242 Dispatched message for connection #1 protocol (TCP)
11:43:20 242 Dispatched message for connection #0 protocol (SOAP)
11:43:20 2AB Http: Error(890f) request from 172.31.132.33 user
agent[Java/1.5.0_11] session(SOAP)
11:43:20 2AB *** PHYSICAL PORT DISCONNECTED, Tbl Entry=0, Socket=10
11:43:20 242 Resetting read descriptors
11:43:20 2AB SOAP command:[getEventsRequest] requested from
172.31.132.33 User session(testuser)
11:43:20 2AB *** NEW PHYS. CONNECTION, Tbl Entry=0, Socket=10
11:43:20 242 Resetting read descriptors
11:43:27 242 Dispatched message for connection #0 protocol (SOAP)
11:43:27 2AB Http: Error(890f) request from 172.31.132.33 user
agent[Java/1.5.0_11] session(SOAP)
11:43:27 2AB *** PHYSICAL PORT DISCONNECTED, Tbl Entry=0, Socket=10
11:43:27 242 Resetting read descriptors
11:43:30 242 Dispatched message for connection #1 protocol (TCP)

Any clues?

/Spencer