I need to have an updated version of apache2 (min. of 2.2) and bind (min.9.3) on my current OES1 linux server. I can't do an upgrade to OES2 right now. Is it possible to just install apache2 and bind from source on the machine and run those versions instead?

Thanks,
T.Klarr