Hi folks,

I was updating a NW65SP6 machine to SP7 through NRM last night and when
the file copy status got to 57%, it stopped. It's been like that for
almost a full day now. I had selected a manual reboot when the patch
was finished. Here are the last lines from the logger screen

inflating:
dminsrv/webapps/welcome/images/vOffice/VO_subsplash.gif.pt-br
inflating:
adminsrv/webapps/welcome/images/vOffice/VO_subsplash.gif.ru
inflating: adminsrv/webapps/welcome/images/vOffice/dotline_200.gif

inflating: adminsrv/webapps/welcome/images/vOffice/dotline_400.gif

inflating: adminsrv/webapps/welcome/images/vOffice/eguide_buttonB.gif

inflating: adminsrv/webapps/welcome/images/vOffice/files_buttonB.gif

inflating:
dminsrv/webapps/welcome/images/vOffice/password_buttonB.gif
inflating: adminsrv/webapps/welcome/images/vOffice/print_buttonB.gif

inflating: adminsrv/webapps/welcome/images/vOffice/teams_buttonB.gif

inflating:
adminsrv/webapps/welcome/images/vOffice/virtualoffice16.gif
Loading module UNZIP.NLM

unzip utility

Version 6.10.01 September 19, 2003

Copyright 1990-1997 Info-ZIP (Zip-Bugs@lists.wku.edu).

Module UNZIP.NLM load status OK

unzip: cannot find either wstorage.zip or wstorage.zip.zip.

Loading module APPEND.NLM

Append.nlm

(C) Copyright 1998, Novell, Inc. All rights reserved.

Module APPEND.NLM load status OK

Loading module APPEND.NLM

Append.nlm

(C) Copyright 1998, Novell, Inc. All rights reserved.

Module APPEND.NLM load status OK

Loading module APPEND.NLM

Append.nlm

(C) Copyright 1998, Novell, Inc. All rights reserved.

Module APPEND.NLM load status OK

Loading module APPEND.NLM

Append.nlm

(C) Copyright 1998, Novell, Inc. All rights reserved.

Module APPEND.NLM load status OK

Loading module MONITOR.NLM

NetWare Console Monitor

Version 12.02.02 April 4, 2006

Copyright 1989-2006 Novell, Inc. All rights reserved.

The last file on the copy screen is c:\nwserver\cknwboot.nlm.
The server.exe version is the same as others that have got the SP, and
I picked a random bunch of nlms in sys:system and they match the ones
on the servers with the SP. Anyone got an opinion on this ? I know
I'm going to have to bounce it to find out, but the box is in a
different city and I'm wondering if I'll be dealing with a down server
upgrade or just reapplying the SP, or has anyone watched one of these
so close that they know the last file(s) to get updated is/are the ones
listed above. Is it possible that this is just the nwconfig screen that
is stuck ? Thanks in advance for any replies, will check back tomorrow.


--