I recently updated an XP workstation to Service Pack 3. Now when I try
to edit an XP group policy I get the following warning:

The administrative workstation is running a later version of Windows
than was originally used to create the group policy you are about to
edit. If you edit this policy, it will be stamped with the newer
Windows version. Are you sure you want to edit this Group Policy?
Administrative machine OS: 5.1 SP: 3.0
ZENworks Group Policy OS: 5.1 SP: 2.0

We will be slowly and cautiously deploying SP3, so we'll have mix of SP2
and SP3 for some time. Does the "stamp" on the group policy matter? In
other words, will a policy stamped with SP3 work with SP2 and vice versa?

Jim Wagner