GMS 2.0.3 Windows Server, GW 7.0.2 NW, Multiple PO, SOAP SSL.


I've enabled trusted application and assign the profile to a user for test
purpose. For that user I enabled Intellisync Authentication.
Authentication is working well.

But mails are not syncing anymore.
I get these errors :

05/16 20:52:44.718 StartSession2Responder
ErrorResponse 63ms manager.ResetException: Not
manager.ResetException: Not Found:Location
at sync.StartSession2Responder.getResponse(StartSessi
at sync.SessionManager.getResponse(SessionManager.jav a:195)
at sync.SessionManager.getEncodedResponse(SessionMana
rsgdarkstarcoupler.DarkstarPortalProtocolServicePr ovider.messageIn(DarkstarPortalProtocolServiceProv

05/16 20:44:03.078 SendAddedKeysResponder ErrorResponse
172ms java.lang.IllegalArgumentException: can't parse argument number
java.lang.IllegalArgumentException: can't parse argument number
at java.text.MessageFormat.makeFormat(Unknown Source)
at java.text.MessageFormat.applyPattern(Unknown Source)
at java.text.MessageFormat.(Unknown Source)
at java.text.MessageFormat.format(Unknown Source)
at com.sync.util.Util.formatMessage(
at content.FlightSubevent.getFlightRecordSubject(Flig
at content.FlightRecord.(
at content.Trip.updateFlightRecords(
at content.ContentManager.groupFolderChanged(ContentM
at manager.GroupFolder.relocked(
at manager.GroupFolder.unlock(
at manager.GroupFolder.unlock(
at sync.SendAddedKeysResponder.getResponse(SendAddedK
at sync.SessionManager.getResponse(SessionManager.jav a:195)
at sync.SessionManager.getResponse(SessionManager.jav a:157)
at sync.SessionManager.getResponse(SessionManager.jav a:148)
manager.ServerTranslatorFolderHandler.sendAddedKey s(
at manager.FolderHandler.doPreLoadData(FolderHandler. java:291)
at manager.FolderHandler.preLoadData(FolderHandler.ja va:182)
at manager.FolderHandlers$3.runOperation(FolderHandle
at va:33)

The first time I enabled Intellisync auth for that user I had to recreate
the account to make sync working. But this time mails was not syncing. I've
reset the account and everything was well....for a few moment only because
calendar sundently stop syncing from GW to GMS.
So I recreate the account and get theses errors. (Calendar is syncing, but
not mail anymore).

Pffff. so many troubles with GMS. Last days a user noticed that his PDA just
stop syncing from days.. Cool, isn't? Fed up to reset accounts....

Any help?