Hi out there,

Is the package novell-zenworks-zmgservices-dhost-7.0.1-5 still needed by ZDM on OES 2?

all newer update packages includes the "dhost-uninstall.sh" script but also a "novell-zenworks-zmgservices-dhost-7.0.1-5.rpm" package.

in the Install instructions you should run the "dhost-uninstall.sh" and after that run an
rpm -Fvh *.rpm

But this does not install the new package.

Is this package still needed or not?