How can I disable Authentication on Bordermanager 3.9sp1? I uncheck the Enable HTTP Proxy Authentication box, click OK apply changes. Unload and reload BorderManager. Check the Authentication setting in iManager and it is enabled again. Running BM 3.9sp1, NW 6.5sp7.

Thanks for the help.