Hi,
I am following the manual for SSH excludes. The problem is there is no
attribute: uamPosixPAMServiceExcludeList

Any ideas of a workaround or fix?
Thanks

http://www.novell.com/documentation/...tml#manage-ssh
Restricting SSH Access to Only Certain LUM-Enabled Users

SSH Access is easily restricted for one or more users by making them
members of a LUM-enabled group and then disabling SSH access for that
group. All other groups assignments that enable SSH access are then
overridden.

1.

Open iManager in a browser using its access URL:

http://IP_Address/iManager.html

where IP_Address is the IP address of an OES 2 server with
iManager 2.7 installed.
2.

In the Roles and Tasks list, click Groups > Create Group.
3.

Type a group name, for example NoSSHGroup, and select a context,
such as the container where your other Group and User objects are
located. Then click OK.
4.

In the Roles and Tasks list, click Directory Administration >
Modify Object.
5.

Browse to the group you just created and click OK.
6.

Click the Linux Profile tab.
7.

Select the Enable Linux Profile option.
8.

In the Add UNIX Workstation dialog box, browse to and select the
UNIX Workstation objects for the servers you are restricting SSH access
to, then click OK > OK.
9.

Click Apply > OK.
10.

In the Roles and Tasks list, click Modify Object, browse to the
group again, then click OK.
11.

Click the Other sub-tab.
12.

In the Unvalued Attributes list, select
uamPosixPAMServiceExcludeList, then click the left-arrow to move the
attribute to the Valued Attributes list.
13.

In the Add Attribute dialog, click the plus sign (+) next to the
empty drop-down list.
14.

In the Add item field, type sshd, then click OK > OK.
15.

Click the Members tab.
16.

Browse to and select the User objects that you dont want to have
SSH access, then click OK.
17.

Click Apply > OK.